Forum Francophone Silverchair

Forum de discussion dédié au groupe Silverchair

Le comptoir informatique

Pour converser de tout et n'importe quoi, sérieusement ou non.

Re: Le comptoir informatique

Messagepar feaks » Lun 12 Sep 2011 13:36

Ce lecteur MP3 s'est il déjà retrouvé dans la même pièce que Yoan? Si oui tu as ta réponse!

Plus sérieusement aucune idée pour ma part... doit y avoir 3 zabillions de modèles différents donc c'est pas évident. Essayes une recherche google avec une ref du produit?
feaks
 
Messages: 50
Inscription: Sam 4 Déc 2010 13:05

Re: Le comptoir informatique

Messagepar Auré » Lun 12 Sep 2011 13:39

feaks a écrit:Ce lecteur MP3 s'est il déjà retrouvé dans la même pièce que Yoan?


Euh... :ange:

Faut retrouver les références du MP3, il doit y avoir tous les papiers de notice et tout le tralala quelque part. Mais je vais le faire avec Yoan quand même, il trouve tout de même plus vite que moi si jamais on doit trouver quelque chose bien sûr^^
Image
Avatar de l’utilisateur
Auré
 
Messages: 439
Inscription: Jeu 12 Mai 2011 19:23

Re: Le comptoir informatique

Messagepar Yoan » Lun 12 Sep 2011 13:46

Pour tenter de dire les choses plus clairement ( :D ), le lecteur MP3 en question était j'imagine fait pour fonctionner via Windows. Lors de la première utilisation, je me suis quand même démerdé sans interface dédiée sur Ubuntu, en allant dans les fichiers du périphérique, et j'ai tout bêtement copié/collé les pistes que je voulais importer dans un dossier subtilement intitulé "Musique". Ca a fonctionné sans problème.

Pour des raisons qui m'échappent, la même technique ne fonctionnait plus dès la seconde tentative. Ce que j'importais dans le fichier "Musique" n'apparaissait plus dans le lecteur dès que je le retirais du PC. Et là j'ai tout essayé pour régler le problème. Y compris une réinitialisation hasardeuse qui m'a valu d'effacer des fichiers apparemment indispensables. Résultat, maintenant c'est un peu comme si le lecteur MP3 m'affirmait ne plus bénéficier de certaines fonctionnalités. Par exemple, lorsque j'essaie d'ouvrir les listes de lecture, il m'indique que les dossiers/fichiers n'existent pas. Comme si j'avais effacé la structure même du lecteur. Comme si j'avais eu accès à des fichiers qu'il ne fallait surtout pas toucher, et que j'avais commis l'irréparable. Là en gros, il a l'air inutilisable : plus aucun MP3 installé - même pas les 50 premiers - et impossible ne serait-ce que de tenter d'en rajouter.

C'est possible de bousiller un lecteur MP3 comme ça, juste en ouvrant les fichiers du périphérique via Ubuntu ?
Image
Avatar de l’utilisateur
Yoan
Administrateur du site
 
Messages: 2289
Inscription: Ven 3 Déc 2010 21:58

Re: Le comptoir informatique

Messagepar feaks » Lun 12 Sep 2011 14:25

C'est surement possible sur certains modèles ouais... va falloir essayer de se tourner vers le support du produit par contre . En espérant que tu puisses télécharger de quoi le réparer.
feaks
 
Messages: 50
Inscription: Sam 4 Déc 2010 13:05

Re: Le comptoir informatique

Messagepar Auré » Lun 12 Sep 2011 14:32

Image
Image
Avatar de l’utilisateur
Auré
 
Messages: 439
Inscription: Jeu 12 Mai 2011 19:23

Re: Le comptoir informatique

Messagepar Yoan » Lun 12 Sep 2011 14:38

Bon, on essaiera de faire ça ouais.

D'autant que comme je suis très doué, j'ai perdu le ticket de caisse. Je suis sûr qu'en me pointant outré en magasin, juste en disant "C'est un scandale, voyez ça, il est inutilisable", ça pouvait passer.
Image
Avatar de l’utilisateur
Yoan
Administrateur du site
 
Messages: 2289
Inscription: Ven 3 Déc 2010 21:58

Re: Le comptoir informatique

Messagepar Moe » Jeu 15 Sep 2011 18:52

Y'avait pas des genres de fichiers (pas de la musique) dessus à la base ? Sur le lecteur de mon frère y'a un truc comme ça, faut d'abord copier tes mp3, puis lancer un sorte de petit programme qui est à la racine du machin pour "enregistrer" les mp3 sus-nommés dans une sorte de liste, sans ça ils apparaissent bien quand il est branché au PC, mais tu ne peux pas les écouter.
Spencer stands on a beach, contemplating the meaning of life... Often he wonders what's on the other side of the ocean... Then Spencer realizes he is a dog and shits on the sand.
Avatar de l’utilisateur
Moe
 
Messages: 499
Inscription: Sam 4 Déc 2010 19:35
Localisation: Snoop Lyon

Re: Le comptoir informatique

Messagepar Auré » Ven 16 Sep 2011 10:27

Euh... Je sais pas si j'ai tout saisi. En fait, je sais pas pour les fichiers, Yoan sait mieux je pense. IL n'empêche que fichier ou pas, les 50 premières chansons ont pu être écoutées et réécoutées, les suivantes ont été mises de la même façon et plus rien :eek:
Image
Avatar de l’utilisateur
Auré
 
Messages: 439
Inscription: Jeu 12 Mai 2011 19:23

Re: Le comptoir informatique

Messagepar Yoan » Ven 16 Sep 2011 10:38

Faudrait que je revérifie ce que contient (encore) le lecteur, mais ce qui me chiffonne, c'est que je n'ai effectivement rien fait de plus la première fois qui justifierait que ça n'ait marché qu'à ce moment là.

Enfin, pas que je me souvienne.
Image
Avatar de l’utilisateur
Yoan
Administrateur du site
 
Messages: 2289
Inscription: Ven 3 Déc 2010 21:58

Re: Le comptoir informatique

Messagepar Moe » Sam 17 Sep 2011 15:16

Alors j'ai redemandé à mon frère, lui c'était un IPod qu'il avait (les tout petits sans écran là, je sais pas comment ils appellent ça).

En gros pour mettre de la musique dessus, il fallait qu'il copie les fichiers sur l'IPod et qu'il lance un petit programme (qui était sur l'Ipod lui-même !) pour que l'ajout soit bien pris en compte, en fait. Mais sinon il m'a dit qu'il y avait un autre moyen de le faire, sans lancer le programme, mais il sait plus comment on fait. Moi je me demande si fallait pas passer par ITunes ou une connerie du genre.

Mais bon vous c'est pas un IPod, donc ce que je dis sert à rien en fait.
Spencer stands on a beach, contemplating the meaning of life... Often he wonders what's on the other side of the ocean... Then Spencer realizes he is a dog and shits on the sand.
Avatar de l’utilisateur
Moe
 
Messages: 499
Inscription: Sam 4 Déc 2010 19:35
Localisation: Snoop Lyon

Re: Le comptoir informatique

Messagepar Yoan » Lun 24 Oct 2011 21:51

Alors pour info', le problème de lecteur MP3 ci-dessus là, bah fallait renommer les fichiers pour les faire terminer par .mp3... Ça ne change rien à l'extension en tant que telle, c'était déjà des mp3, je les lisais sans problème sur l'ordi', mais le lecteur refusait de les reconnaître si ça n'était pas notifié en toutes lettres dans le nom du fichier. oO

Bref, je venais pas pour ça.

Comme d'une part je n'ai plus de télé' pour jouer avec mes vieilles consoles, et comme d'autres part Ubuntu m'a fait apparaître l'émulateur Zsnes dans les suggestions de logiciels à installer, je me suis dit que j'allais tenter le coup. J'installe les paquets Ubuntu, je commande même un adaptateur pour brancher mes manettes SNES sur le PC en USB, et je file la mine réjouie sur des Tutoriels ZSNES.
Première recommandation : configurer la vidéo. Première résolution que je tente, via l'interface ZSNES, ça me modifie l'affichage global sur l'ordi, et je me retrouve avec une définition 800 par 600 énorme et moche. Bon, je remets la définition précédente via les modif' paramètres Ubuntu, et là... L'image se met à scintiller et à trembler, ça m'éclate les yeux. Et pas moyen de régler le problème. Je suis allé fouiner 40 minutes dans les paramètres, j'ai rien trouvé pour régler ça.
Et pour clore en beauté, je ne peux plus accéder à l'interface ZSNES maintenant, ça plante à chaque fois.

Je suis légèrement à bout de nerfs...

Image
Avatar de l’utilisateur
Yoan
Administrateur du site
 
Messages: 2289
Inscription: Ven 3 Déc 2010 21:58

Re: Le comptoir informatique

Messagepar feaks » Lun 24 Oct 2011 22:24

Quelques pistes mais c'est un peu compliqué d'aider sur ce genre de truc:

J'ai pas d'ubuntu sous la main pour tester mais ça doit être lié au taux de rafraîchissement (refresh rate). Cherche un endroit avec ce genre de réglage (ça doit indiquer un truc genre 60Hz) et essayes de baisser la valeur actuelle.

D'autre pistes : reboot et essayer de trouver une option "safe graphic mode" ou un truc du genre (il faut ptet faire echap pendant le boot pour avoir des options).

Sinon en dernier essaie ce cheatcode : sudo dpkg-reconfigure xserver-xorg puis reboot
feaks
 
Messages: 50
Inscription: Sam 4 Déc 2010 13:05

Re: Le comptoir informatique

Messagepar Yoan » Lun 24 Oct 2011 22:55

J'ai trouvé nulle-part où changer le refresh rate, parce que justement, j'ai vu que ça pouvait venir de là. C'est pourtant pas faute d'avoir exploré les paramètres pendant une heure.
Mais bon, je vais me renseigner sur les tuto Ubuntu.

Quant à ça :

Sinon en dernier essaie ce cheatcode : sudo dpkg-reconfigure xserver-xorg puis reboot


N'étant toujours passé que par des interfaces, j'ai pas (encore) la moindre idée de où et comment on fait ça. :s
Image
Avatar de l’utilisateur
Yoan
Administrateur du site
 
Messages: 2289
Inscription: Ven 3 Déc 2010 21:58

Re: Le comptoir informatique

Messagepar feaks » Lun 24 Oct 2011 23:01

Dans un "terminal" (tu dois avoir ça dans tes accessoires).

Sudo c'est pour lancer une commande en "super utilisateur"
feaks
 
Messages: 50
Inscription: Sam 4 Déc 2010 13:05

Re: Le comptoir informatique

Messagepar Yoan » Lun 24 Oct 2011 23:25

Image

Euh, j'arrive là-dessus, je copie/colle ta ligne de commande, mais après, rien de spécial. Ah si, il me demande un password, si je tape celui de l’administrateur, je vais à la ligne. Puis à la ligne. Puis à la ligne. Puis à la ligne. Puis à la ligne...

Sinon, quand j'ouvre une session invité, tout fonctionne. :|
Image
Avatar de l’utilisateur
Yoan
Administrateur du site
 
Messages: 2289
Inscription: Ven 3 Déc 2010 21:58

Re: Le comptoir informatique

Messagepar feaks » Lun 24 Oct 2011 23:27

feaks a écrit:Sinon en dernier essaie ce cheatcode : sudo dpkg-reconfigure xserver-xorg puis reboot


T'as fais cette étape après la commande ?
Edit: Et oui c'est normal, c'est pas une commande qui se la raconte. Elle agit dans l'ombre.
feaks
 
Messages: 50
Inscription: Sam 4 Déc 2010 13:05

Re: Le comptoir informatique

Messagepar Yoan » Lun 24 Oct 2011 23:41

J'ai réessayé 2 reboot, y'a pas moyen.

Mais avant de tester la feinte au cheat code, j'aurais aimé trouver les paramètres pour gérer les Hz là. Mais je trouve que dalle.


...

Image
Why Me ?
Image
Avatar de l’utilisateur
Yoan
Administrateur du site
 
Messages: 2289
Inscription: Ven 3 Déc 2010 21:58

Re: Le comptoir informatique

Messagepar Yoan » Mer 26 Oct 2011 09:48

Pour info’, j’ai tenté de télécharger des drivers dits "propriétaires" de carte graphique (je crois que ça s’appelle comme ça), et ça a réglé le problème de scintillement/tremblement. J’ai même accès à des paramètres d’affichage plus complets désormais.
En revanche, ZSNES est toujours inutilisable. Il ne s'ouvre même pas. J’ai pas réessayé via une session invité, mais je pense que ça fonctionne par ce biais. Franchement je comprends rien. C'est une punition divine, c'est ça ? J'ai pas le droit de faire du retrogaming ? oO

Par ailleurs, après téléchargement des drivers, il a fallu rebooter. Normal. Sauf que j’ai eu très peur. Deux fois, c’est resté bloqué sur un écran violet – première fois que j’ai un plantage du genre sur Ubuntu – et j’ai dû éteindre l’ordi’ en mode bourrin. C’est passé la troisième fois, mais là, j’ose même plus éteindre. Bonjour le trauma…
Possible que j’ai foutu le bordel en ne m’en tenant pas aux drivers libres ? (Je précise que lesdits drivers, je les ai quand même chopés via l’interface des paramètres Ubuntu, pas en passant par Google).
Image
Avatar de l’utilisateur
Yoan
Administrateur du site
 
Messages: 2289
Inscription: Ven 3 Déc 2010 21:58

Re: Le comptoir informatique

Messagepar feaks » Mer 26 Oct 2011 14:10

Non non ça devrait aller.
feaks
 
Messages: 50
Inscription: Sam 4 Déc 2010 13:05

Re: Le comptoir informatique

Messagepar Yoan » Dim 30 Oct 2011 18:37

Bon, tout redéconne. Je comprends rien.
Je suis juste repassé par les paramètres systèmes, pour essayer une autre résolution. Scintillement, tremblements... Comme avant. :cry:
Maintenant, quoi que je fasse, c'est toujours là.

Zsnes ne daigne toujours pas s'ouvrir - j'ai un écran noir pendant 2 secondes, puis plus rien - malgré des désinstallations et réinstallations du logiciel (ou paquet, ou chépakoi). Pire : à partir du moment où j'ai installé les drivers propriétaires, je ne pouvais plus ouvrir de session invité. Soit j'arrive sur un écran noir, soit j'ai un bureau blindé de bugs d'affichages, et sur lequel on ne voit presque rien... Soit dit en passant, maintenant quand j'ouvre les sessions (admin, autre utilisateur ou invité), j'ai la résolution énorme et moche là (800 par 600 je crois), idem quand j'éteins. le "Unbutu" final est en taille XXL.
Bref, c'est le bordel.

Dis, Feaks, tu veux pas que je t'invite boire des bières un de ces quatre là ? :ange:
Image
Avatar de l’utilisateur
Yoan
Administrateur du site
 
Messages: 2289
Inscription: Ven 3 Déc 2010 21:58

PrécédenteSuivante

Retourner vers Divers

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités

cron